Delphi 2006 (framework 1.1)

Sep 16, 2008 at 5:32 PM
Olá, amigos. Acabei de me registrar e achei muito bom o projeto boleto.net. Eu trabalho com o delphi for .net (que usa a versão 1.1) e preciso usar esse componente. Mas percebi que ele está compilado na versão 2.0. Gostaria de saber se existe algum modo de eu compilar ele usando meu delphi e gerar um assembly na versão do meu framework. O que acham?
'`
Coordinator
Sep 16, 2008 at 7:46 PM
Edited Sep 16, 2008 at 7:48 PM
Olá,
não vejo problema. Se você fizer, eu disponibilizo o projeto. ;)

Stiven
Sep 22, 2008 at 7:54 PM
Olá Stiven. Eu quero fazer, e mando o resultado compilado pra voce poder disponibilizar para a comunidade. Só te peço paciencia pois eu tenho pouca experiencia com componentes em .net. Talvez precise um pouco de ajuda. Mas ficarei feliz em fazer e colaborar. Desde já, obrigado.